podman之docker-compose

podman 3.0开始支持docker-compose,使用docker-compose up
需要先启用podman的api服务 systemctl enable --now podman.socket

20210811152857.png

注意那行Listen,可以执行 export DOCKER_HOST=unix:///run/podman/podman.sock
避免docker-compose运行时报出无法连接的错误:
20210811153045.png

添加评论
取消
*
*
*
*
勇士!消灭0条评论,这么艰巨的任务就靠你了!